Build #7 for panda-0.0.0.3

[all reports]

Package panda-0.0.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-03 03:27:05.661978 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of panda-0.0.0.3)
trying: pandoc-1.19.1 (dependency of panda-0.0.0.3)
trying: primitive-0.6.2.0 (dependency of JuicyPixels-3.2.8)
next goal: vector (dependency of pandoc-1.19.1)
rejecting: vector-0.11.0.0, vector-0.10.12.3 (conflict: primitive==0.6.2.0,
vector => primitive>=0.5.0.1 && <0.6.2)
rejecting: vector-0.10.12.2, vector-0.10.12.1, vector-0.10.11.0,
vector-0.10.10.0, vector-0.10.9.2, vector-0.10.9.1, vector-0.10.9.0 (conflict:
primitive==0.6.2.0, vector => primitive>=0.5.0.1 && <0.6)
rejecting: vector-0.10.0.1, vector-0.10 (conflict:
base==4.9.0.0/installed-4.9..., vector => base>=4 && <4.7)
rejecting: vector-0.9.1, vector-0.9, vector-0.8, vector-0.7.1, vector-0.7.0.1,
vector-0.7, vector-0.6.0.2, vector-0.6.0.1, vector-0.6, vector-0.5,
vector-0.4.2, vector-0.4.1, vector-0.4, vector-0.3.1, vector-0.3, vector-0.2,
vector-0.1 (conflict: pandoc => vector>=0.10 && <0.12)
rejecting: vector-0.10.12.0, vector-0.10.9.3 (conflict: primitive==0.6.2.0,
vector => primitive>=0.5.0.1 && <0.6)
Dependency tree exhaustively searched.