Build #7 for pappy-0.1

[all reports]

Package pappy-0.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 11:14:47.645273 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring pappy-0.1...
Building pappy-0.1...
Failed to install pappy-0.1
Build log ( /home/builder/.cabal/logs/pappy-0.1.log ):
cabal: Entering directory '/tmp/cabal-tmp-798/pappy-0.1'
Configuring pappy-0.1...
Building pappy-0.1...
Preprocessing executable 'pappy' for pappy-0.1...
[1 of 1] Compiling Main             ( src/Main.hs, dist/build/pappy/pappy-tmp/Main.o )

src/Main.hs:6:1: error:
    Failed to load interface for ‘Pappy’
    Use -v to see a list of the files searched for.

src/Main.hs:7:1: error:
    Failed to load interface for ‘ReadGrammar’
    Use -v to see a list of the files searched for.

src/Main.hs:8:1: error:
    Failed to load interface for ‘ReduceGrammar’
    Use -v to see a list of the files searched for.

src/Main.hs:9:1: error:
    Failed to load interface for ‘SimplifyGrammar’
    Use -v to see a list of the files searched for.

src/Main.hs:10:1: error:
    Failed to load interface for ‘MemoAnalysis’
    Use -v to see a list of the files searched for.

src/Main.hs:11:1: error:
    Failed to load interface for ‘WriteParser’
    Use -v to see a list of the files searched for.
cabal: Leaving directory '/tmp/cabal-tmp-798/pappy-0.1'
cabal: Error: some packages failed to install:
pappy-0.1 failed during the building phase. The exception was:
ExitFailure 1