Build #4 for paragon-0.1.23

[all reports]

Package paragon-0.1.23
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-24 02:21:13.400389 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: paragon (user goal)
rejecting: paragon-0.1.28, 0.1.27, 0.1.26, 0.1.25, 0.1.24 (global constraint
requires ==0.1.23)
trying: paragon-0.1.23
trying: base-4.8.1.0/installed-4f7... (dependency of paragon-0.1.23)
trying: directory-1.2.2.0/installed-258... (dependency of paragon-0.1.23)
trying: unix-2.7.1.0/installed-643... (dependency of
directory-1.2.2.0/installed-258...)
trying: bytestring-0.10.6.0/installed-236... (dependency of
unix-2.7.1.0/installed-643...)
next goal: containers (dependency of paragon-0.1.23)
rejecting: containers-0.5.6.2/installed-2de..., 0.5.6.3, 0.5.6.2, 0.5.6.1,
0.5.6.0, 0.5.5.1, 0.5.5.0, 0.5.4.0, 0.5.3.1, 0.5.3.0, 0.5.2.1, 0.5.2.0,
0.5.1.0, 0.5.0.0 (conflict: paragon => containers>=0.4 && <0.5)
rejecting: containers-0.4.2.1 (conflict: bytestring =>
deepseq==1.4.1.1/installed-8fb..., containers => deepseq>=1.2 && <1.4)
rejecting: containers-0.4.2.0 (conflict: bytestring =>
deepseq==1.4.1.1/installed-8fb..., containers => deepseq>=1.2 && <1.3)
rejecting: containers-0.4.1.0 (conflict: base==4.8.1.0/installed-4f7...,
containers => base>=4.2 && <4.8)
rejecting: containers-0.4.0.0 (conflict: base==4.8.1.0/installed-4f7...,
containers => base>=4.2 && <4.7)
rejecting: containers-0.3.0.0, 0.2.0.1, 0.2.0.0, 0.1.0.1, 0.1.0.0 (conflict:
paragon => containers>=0.4 && <0.5)
Dependency tree exhaustively searched.