The parsec-parsers package

[Tags:bsd3, deprecated, library, test]
Deprecated. in favor of parsers

This permits parsec parsers to be written using the combinators from the parsers package.

[Skip to Readme]


Versions 0.1, 0.1.1,,, 0.2
Change log CHANGELOG.markdown
Dependencies base (>=3 && <5), parsec (==3.1.*), parsers (>=0.5) [details]
License BSD3
Copyright Copyright (C) 2012-2013 Edward A. Kmett
Author Edward A. Kmett
Maintainer Edward A. Kmett <>
Stability provisional
Category Text, Parsing
Home page
Bug tracker
Source repository head: git clone git://
Uploaded Tue Jan 15 20:20:24 UTC 2013 by EdwardKmett
Distributions NixOS:0.2
Downloads 1159 total (9 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees

Readme for parsec-parsers

Readme for parsec-parsers-0.1


Build Status

This package provides instances for the parsers package for parsec.

Contact Information

Contributions and bug reports are welcome!

Please feel free to contact me through github or on the #haskell IRC channel on

-Edward Kmett