The parsec-pratt package

[maintain]

A combinator to generate Pratt Parsers for expressions integrating with Parsec

Properties

Versions0.1.1, 0.1.1
Dependenciesbase (==4.*), containers (>=0.5.6.2 && <0.6), mtl (>=2), parsec (>=3.1 && <4), parsec-pratt, pretty (==1.1.*) [details]
LicenseMIT
AuthorJulian Hall
Maintainerkindlangdev@gmail.com
CategoryText
Home pagehttp://github.com/jh3141/parsec-pratt/
Executablesparsec-pratt-example
UploadedTue Aug 2 09:46:36 UTC 2016 by jh3141

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees