Build #1 for penny-bin-0.6.0.0

[all reports]

Package penny-bin-0.6.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-06 13:57:57.316398 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: penny-bin (user goal)
rejecting: penny-bin-0.22.0.0, 0.20.0.0, 0.18.0.0, 0.16.0.2, 0.14.0.0,
0.12.0.0, 0.10.0.0, 0.8.0.0, 0.6.2.0 (global constraint requires ==0.6.0.0)
trying: penny-bin-0.6.0.0
trying: base-4.7.0.1/installed-e4b... (dependency of penny-bin-0.6.0.0)
next goal: pretty-show (dependency of penny-bin-0.6.0.0)
rejecting: pretty-show-1.6.8.2, 1.6.8.1, 1.6.8, 1.6.7, 1.6.6, 1.6.5, 1.6.3,
1.6.2, 1.6.1, 1.6, 1.5, 1.4.1, 1.3.2, 1.3.1, 1.3 (conflict: penny-bin =>
pretty-show==1.2.*)
rejecting: pretty-show-1.2 (conflict: base==4.7.0.1/installed-e4b...,
pretty-show => base>=3 && <4.7)
rejecting: pretty-show-1.1.1, 1.1, 1 (conflict: penny-bin =>
pretty-show==1.2.*)
Dependency tree exhaustively searched.