Build #3 for persistent-ratelimit-0.3.0.0

[all reports]

Package persistent-ratelimit-0.3.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-05-11 22:16:09.281301038 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: aeson-1.2.0.0 (dependency of yesod-1.4.5)
trying: transformers-0.5.2.0/installed-0.5... (dependency of yesod-1.4.5)
trying: monad-control-1.0.1.0 (dependency of yesod-1.4.5)
trying: persistent-2.7.0 (dependency of yesod-form-1.4.11)
trying: yesod-persistent-1.4.2 (dependency of yesod-1.4.5)
next goal: persistent-template (dependency of yesod-persistent-1.4.2)
rejecting: persistent-template-2.5.2, persistent-template-2.5.1.6 (conflict:
aeson==1.2.0.0, persistent-template => aeson>=0.7 && <1.2)
rejecting: persistent-template-2.5.1.5, persistent-template-2.5.1.4,
persistent-template-2.5.1.3, persistent-template-2.5.1.2,
persistent-template-2.5.1.1, persistent-template-2.5.1,
persistent-template-2.5, persistent-template-2.1.8.1,
persistent-template-2.1.8, persistent-template-2.1.7,
persistent-template-2.1.6 (conflict: aeson==1.2.0.0, persistent-template =>
aeson>=0.7 && <0.12)
rejecting: persistent-template-2.1.5, persistent-template-2.1.4,
persistent-template-2.1.3.7, persistent-template-2.1.3.6,
persistent-template-2.1.3.4, persistent-template-2.1.3.3,
persistent-template-2.1.3.1, persistent-template-2.1.3 (conflict:
transformers==0.5.2.0/installed-0.5..., persistent-template =>
transformers>=0.2 && <0.5)
rejecting: persistent-template-2.1.1 (conflict: persistent==2.7.0,
persistent-template => persistent>=2.1 && <2.1.3)
rejecting: persistent-template-2.1.0.1 (conflict:
transformers==0.5.2.0/installed-0.5..., persistent-template =>
transformers>=0.2 && <0.5)
rejecting: persistent-template-2.1 (conflict: monad-control==1.0.1.0,
persistent-template => monad-control>=0.2 && <0.4)
rejecting: persistent-template-2.0.8, persistent-template-2.0.7,
persistent-template-2.0.5, persistent-template-2.0.1.1,
persistent-template-1.3.2.2, persistent-template-1.3.2.1,
persistent-template-1.3.1.4, persistent-template-1.3.1.3,
persistent-template-1.3.1.2, persistent-template-1.3.1.1,
persistent-template-1.3.1, persistent-template-1.3.0,
persistent-template-1.2.0.6, persistent-template-1.2.0.5,
persistent-template-1.2.0.4, persistent-template-1.2.0.3,
persistent-template-1.2.0.2, persistent-template-1.2.0.1,
persistent-template-1.2.0, persistent-template-1.1.3.1,
persistent-template-1.1.3, persistent-template-1.1.2.5,
persistent-template-1.1.2.4, persistent-template-1.1.2.3,
persistent-template-1.1.2.2, persistent-template-1.1.2.1,
persistent-template-1.1.2, persistent-template-1.1.1,
persistent-template-1.1.0, persistent-template-1.0.0.2,
persistent-template-1.0.0.1, persistent-template-1.0.0,
persistent-template-0.9.0.2, persistent-template-0.9.0.1,
persistent-template-0.9.0, persistent-template-0.8.2,
persistent-template-0.8.1.2, persistent-template-0.8.1.1,
persistent-template-0.8.1, persistent-template-0.8.0,
persistent-template-0.7.0, persistent-template-0.6.3.1,
persistent-template-0.6.3, persistent-template-0.6.2,
persistent-template-0.6.1, persistent-template-0.5.1,
persistent-template-0.5.0.1, persistent-template-0.5.0 (conflict:
yesod-persistent => persistent-template>=2.1 && <2.8)
rejecting: persistent-template-2.1.3.5, persistent-template-2.1.3.2 (conflict:
transformers==0.5.2.0/installed-0.5..., persistent-template =>
transformers>=0.2 && <0.5)
rejecting: persistent-template-2.0.4, persistent-template-2.0.3.2,
persistent-template-2.0.3.1, persistent-template-2.0.3,
persistent-template-2.0.2.2, persistent-template-2.0.2.1,
persistent-template-2.0.2, persistent-template-2.0.1,
persistent-template-2.0.0.3, persistent-template-2.0.0.2,
persistent-template-2.0.0.1, persistent-template-2.0.0 (conflict:
yesod-persistent => persistent-template>=2.1 && <2.8)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).