Build #1 for pipes-3.2.0

[all reports]

Package pipes-3.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-06-04 13:37:00.793192 UTC
Compiler ghc-8.0.1.20160521
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pipes (user goal)
rejecting: pipes-4.2.0, pipes-4.1.9, pipes-4.1.8, pipes-4.1.7, pipes-4.1.6,
pipes-4.1.5, pipes-4.1.4, pipes-4.1.3, pipes-4.1.2, pipes-4.1.1, pipes-4.1.0,
pipes-4.0.2, pipes-4.0.1, pipes-4.0.0, pipes-3.3.0 (constraint from user
target requires ==3.2.0)
trying: pipes-3.2.0
trying: base-4.9.0.0/installed-4.9... (dependency of pipes-3.2.0)
next goal: transformers (dependency of pipes-3.2.0)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0 (conflict:
pipes => transformers>=0.2.0.0 && <0.4)
rejecting: transformers-0.3.0.0, transformers-0.2.2.1 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.8 || >=1.0 &&
<2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.3 || >=1.0 &&
<2)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2, transformers-0.4.0.0 (conflict: pipes =>
transformers>=0.2.0.0 && <0.4)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: pipes => transformers>=0.2.0.0 &&
<0.4)
Dependency tree exhaustively searched.