Dependencies for pipes-4.1.1

library