Build #1 for pipes-4.1.4

[all reports]

Package pipes-4.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-06-04 13:36:46.36496 UTC
Compiler ghc-8.0.1.20160521
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: pipes (user goal)
rejecting: pipes-4.2.0, pipes-4.1.9, pipes-4.1.8, pipes-4.1.7, pipes-4.1.6,
pipes-4.1.5 (constraint from user target requires ==4.1.4)
trying: pipes-4.1.4
trying: base-4.9.0.0/installed-4.9... (dependency of pipes-4.1.4)
trying: mtl-2.2.1 (dependency of pipes-4.1.4)
trying: transformers-compat-0.5.1.4 (dependency of mmorph-1.0.6)
next goal: transformers (dependency of pipes-4.1.4)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0 (conflict:
pipes => transformers>=0.2.0.0 && <0.5)
rejecting: transformers-0.4.3.0, transformers-0.4.2.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.9)
rejecting: transformers-0.4.1.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.3.0.0, transformers-0.2.2.1, transformers-0.2.1.0,
transformers-0.2.0.0 (conflict: mtl => transformers>=0.4 && <0.6)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1, transformers-0.0.1.0, transformers-0.0.0.0,
transformers-0.5.0.2 (conflict: pipes => transformers>=0.2.0.0 && <0.5)
rejecting: transformers-0.4.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.0 (conflict: mtl => transformers>=0.4 && <0.6)
rejecting: transformers-0.1.0.0 (conflict: pipes => transformers>=0.2.0.0 &&
<0.5)
Dependency tree exhaustively searched.