Dependencies for pipes-4.3.6

library