The pipes-io package

[maintain]
Warnings:

pipes-io allows you to use pipes and Parsers more easily in the IO monad, providing a interface similar to that of io-streams.

Properties

Versions0.1, 0.1
Dependenciesbase (>=4.8 && <5), pipes (>=4.1.9 && <4.2), pipes-parse (>=3 && <3.1) [details]
LicenseApache-2.0
CopyrightCopyright 2016 Yin Guanhao <yinguanhao@gmail.com>
AuthorYin Guanhao
MaintainerYin Guanhao <yinguanhao@gmail.com>
CategoryControl, Pipes
Source repositoryhead: git clone https://github.com/yinguanhao/pipes-io
UploadedFri Aug 26 11:32:37 UTC 2016 by yinguanhao

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees