Build #7 for plivo-0.2.0.0

[all reports]

Package plivo-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-12 03:02:19.904991 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: plivo-0.2.0.0 (user goal)
next goal: unexceptionalio (dependency of plivo-0.2.0.0)
rejecting: unexceptionalio-0.3.0, unexceptionalio-0.2.0 (conflict: plivo =>
unexceptionalio<0.2.0)
trying: unexceptionalio-0.1.0
trying: transformers-0.5.2.0/installed-0.5... (dependency of
unexceptionalio-0.1.0)
next goal: errors (dependency of plivo-0.2.0.0)
rejecting: errors-2.1.3, errors-2.1.2 (conflict: unexceptionalio==0.1.0,
errors => unexceptionalio>=0.3 && <0.4)
rejecting: errors-2.1.1, errors-2.1.0, errors-2.0.1 (conflict:
transformers==0.5.2.0/installed-0.5..., errors => transformers>=0.2 && <0.5)
rejecting: errors-2.0.0 (conflict: transformers==0.5.2.0/installed-0.5...,
errors => transformers>=0.4 && <0.5)
rejecting: errors-1.4.7 (conflict: transformers==0.5.2.0/installed-0.5...,
errors => transformers>=0.2 && <0.5)
rejecting: errors-1.4.6, errors-1.4.5, errors-1.4.4, errors-1.4.3,
errors-1.4.2 (conflict: transformers==0.5.2.0/installed-0.5..., errors =>
transformers>=0.2 && <0.4)
rejecting: errors-1.4.1, errors-1.4.0, errors-1.3.1, errors-1.3.0,
errors-1.2.1, errors-1.2.0, errors-1.1.1, errors-1.1.0, errors-1.0.0
(conflict: unexceptionalio => errors>=1.4.2)
Dependency tree exhaustively searched.