Build #3 for plot-gtk-0.1.0.2

[all reports]

Package plot-gtk-0.1.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-18 15:34:56.557167 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: plot-gtk (user goal)
rejecting: plot-gtk-0.2.0.3, 0.2.0.2, 0.2.0.1, 0.2, 0.1.0.11, 0.1.0.10,
0.1.0.9, 0.1.0.8, 0.1.0.6, 0.1.0.5, 0.1.0.4, 0.1.0.3 (global constraint
requires ==0.1.0.2)
trying: plot-gtk-0.1.0.2
trying: base-4.8.1.0/installed-4f7... (dependency of plot-gtk-0.1.0.2)
next goal: plot (dependency of plot-gtk-0.1.0.2)
rejecting: plot-0.2.3.5, 0.2.3.4, 0.2.3.3, 0.2.3.2, 0.2.3.1, 0.2.3, 0.2.2,
0.2.1, 0.2 (conflict: plot-gtk => plot<0.2)
trying: plot-0.1.8
next goal: MaybeT (dependency of plot-0.1.8)
rejecting: MaybeT-0.1.2, 0.1.1 (conflict: base==4.8.1.0/installed-4f7...,
MaybeT => base<4.8)
rejecting: MaybeT-0.1.0 (conflict: base==4.8.1.0/installed-4f7..., MaybeT =>
base<4.3)
Dependency tree exhaustively searched.