polysemy-blockfrost: Polysemy wrapper around the Blockfrost client

[ apache, development, library ] [ Propose Tags ]

Polysemy wrapper around the Blockfrost client.


[Skip to Readme]

Modules

[Last Documentation]

  • Polysemy
    • Polysemy.Blockfrost
      • Polysemy.Blockfrost.Api
      • Polysemy.Blockfrost.Client
      • Effect
        • Polysemy.Blockfrost.Effect.Blockfrost

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

Package maintainers

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.1.0.0, 0.1.1.0, 0.1.2.0, 0.1.3.0, 0.1.4.0
Change log CHANGELOG.md
Dependencies base (>=4.18 && <5), blockfrost-api (<0.11), blockfrost-client (<0.9), polysemy (<2), polysemy-plugin (<0.5), text (<3) [details]
License Apache-2.0
Copyright 2024 John Ky
Author John Ky
Maintainer newhoggy@gmail.com
Revised Revision 1 made by haskellworks at 2024-05-12T14:39:05Z
Category Development
Source repo head: git clone https://github.com/haskell-works/polysemy-blockfrost
Uploaded by haskellworks at 2024-05-12T14:13:26Z
Distributions NixOS:0.1.2.0
Downloads 117 total (54 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs not available [build log]
All reported builds failed as of 2024-05-12 [all 2 reports]

Readme for polysemy-blockfrost-0.1.0.0

[back to package description]

polysemy-blockfrost