Build #6 for postgresql-libpq-0.9.1.0

[all reports]

Package postgresql-libpq-0.9.1.0
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-02 13:45:08.041009 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1
Flags -use-pkg-config

Build log

[view raw]

Resolving dependencies...
Configuring postgresql-libpq-0.9.1.0...
Building postgresql-libpq-0.9.1.0...
Failed to install postgresql-libpq-0.9.1.0
Build log ( /home/builder/.cabal/logs/postgresql-libpq-0.9.1.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-11944/postgresql-libpq-0.9.1.0'
[1 of 1] Compiling Main             ( /tmp/cabal-tmp-11944/postgresql-libpq-0.9.1.0/dist/setup/setup.hs, /tmp/cabal-tmp-11944/postgresql-libpq-0.9.1.0/dist/setup/Main.o )
Linking /tmp/cabal-tmp-11944/postgresql-libpq-0.9.1.0/dist/setup/setup ...
Configuring postgresql-libpq-0.9.1.0...
Building postgresql-libpq-0.9.1.0...
Preprocessing library postgresql-libpq-0.9.1.0...
LibPQ.hsc:215:28: fatal error: noticehandlers.h: No such file or directory
compilation terminated.
compiling dist/build/Database/PostgreSQL/LibPQ_hsc_make.c failed (exit code 1)
command was: /usr/bin/gcc -c dist/build/Database/PostgreSQL/LibPQ_hsc_make.c -o dist/build/Database/PostgreSQL/LibPQ_hsc_make.o -fno-stack-protector -fno-stack-protector -D__GLASGOW_HASKELL__=800 -Dlinux_BUILD_OS=1 -Dx86_64_BUILD_ARCH=1 -Dlinux_HOST_OS=1 -Dx86_64_HOST_ARCH=1 -I/usr/include/postgresql -Icbits -Idist/build/autogen -include dist/build/autogen/cabal_macros.h -I/opt/ghc/8.0.2/lib/ghc-8.0.1.20161018/bytestring-0.10.8.1/include -I/opt/ghc/8.0.2/lib/ghc-8.0.1.20161018/base-4.9.0.0/include -I/opt/ghc/8.0.2/lib/ghc-8.0.1.20161018/integer-gmp-1.0.0.1/include -I/opt/ghc/8.0.2/lib/ghc-8.0.1.20161018/include -I/opt/ghc/8.0.2/lib/ghc-8.0.1.20161018/include/
cabal: Leaving directory '/tmp/cabal-tmp-11944/postgresql-libpq-0.9.1.0'
cabal: Error: some packages failed to install:
postgresql-libpq-0.9.1.0 failed during the building phase. The exception was:
ExitFailure 1