postgresql-libpq: low-level binding to libpq

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain]

This is a binding to libpq: the C application programmer's interface to PostgreSQL. libpq is a set of library functions that allow client programs to pass queries to the PostgreSQL backend server and to receive the results of these queries.

Properties

Versions0.5, 0.6, 0.6.1, 0.6.2, 0.7, 0.7.1, 0.7.2, 0.8, 0.8.1, 0.8.2, 0.8.2.1, 0.8.2.2, 0.8.2.3, 0.8.2.4, 0.8.2.5, 0.8.2.6, 0.9.0.0, 0.9.0.1, 0.9.0.2, 0.9.1.0, 0.9.1.1, 0.9.2.0, 0.9.3.0, 0.9.3.1, 0.9.4.0, 0.9.4.1, 0.9.4.1, 0.9.4.2
Change logCHANGELOG.md
Dependenciesbase (>=4.3 && <4.13), bytestring (>=0.9.1.0 && <0.11), unix (>=2.4.2.0 && <2.8), Win32 (>=2.2.0.2 && <2.7) [details]
LicenseBSD-3-Clause
Copyright(c) 2010 Grant Monroe (c) 2011 Leon P Smith
AuthorGrant Monroe, Leon P Smith, Joey Adams
MaintainerOleg Grenrus <oleg.grenrus@iki.fi>
CategoryDatabase
Home pagehttps://github.com/phadej/postgresql-libpq
Source repositoryhead: git clone https://github.com/phadej/postgresql-libpq
this: git clone https://github.com/phadej/postgresql-libpq(tag v0.9.4.0)
UploadedMon Sep 24 16:33:33 UTC 2018 by phadej

Modules

[Index]

Flags

NameDescriptionDefaultType
use-pkg-configDisabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees