The postgrest package

[maintain]
Warnings:

Reads the schema of a PostgreSQL database and creates RESTful routes for the tables and views, supporting all HTTP verbs that security permits.

Properties

Versions0.2.5.0, 0.2.5.0, 0.2.5.1, 0.2.5.2, 0.2.5.3, 0.2.6.0, 0.2.7.0, 0.2.8.0, 0.2.9.1, 0.2.10.0, 0.2.11.0, 0.2.11.1, 0.2.12.0, 0.2.12.1, 0.3.0.0, 0.3.0.1, 0.3.0.2, 0.3.0.3, 0.3.0.4, 0.3.1.0, 0.3.1.1, 0.3.2.0, 0.4.0.0
Dependenciesaeson, base (>=4.6 && <5), base64-string, bcrypt, blaze-builder, bytestring, case-insensitive, containers, convertible, hasql (==0.4.*), hasql-backend, hasql-postgres (==0.8.*), HTTP, http-types, mtl, network (>=2.6), network-uri (>=2.6), optparse-applicative (>=0.9.1 && <0.10), parsec, Ranged-sets, regex-base, regex-tdfa, regex-tdfa-text, resource-pool, scientific, split, string-conversions, stringsearch, text, time, transformers, unordered-containers, vector, wai (>=3.0.1), wai-cors, wai-extra, wai-middleware-static (>=0.6.0), warp (>=3.0.2) [details]
LicenseMIT
AuthorJoe Nelson, Adam Baker
Maintainercred+github@begriffs.com
CategoryWeb
Home pagehttps://github.com/begriffs/postgrest
Executablespostgrest
UploadedSat Jan 17 19:06:30 UTC 2015 by begriffs

Downloads

Maintainers' corner

For package maintainers and hackage trustees