Build #2 for preamble-0.0.3

[all reports]

Package preamble-0.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-21 07:24:22.773837 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of preamble-0.0.3)
trying: primitive-0.6.2.0 (dependency of shake-0.15.10)
trying: scientific-0.3.4.9 (dependency of attoparsec-0.13.1.0)
next goal: vector (dependency of scientific-0.3.4.9)
rejecting: vector-0.11.0.0, vector-0.10.12.3 (conflict: primitive==0.6.2.0,
vector => primitive>=0.5.0.1 && <0.6.2)
rejecting: vector-0.10.12.2, vector-0.10.12.1, vector-0.10.11.0,
vector-0.10.10.0, vector-0.10.9.2, vector-0.10.9.1, vector-0.10.9.0 (conflict:
primitive==0.6.2.0, vector => primitive>=0.5.0.1 && <0.6)
rejecting: vector-0.10.0.1, vector-0.10 (conflict:
base==4.9.0.0/installed-4.9..., vector => base>=4 && <4.7)
rejecting: vector-0.9.1, vector-0.9 (conflict: primitive==0.6.2.0, vector =>
primitive>=0.4.0.1 && <0.5)
rejecting: vector-0.8 (conflict: primitive==0.6.2.0, vector => primitive>=0.4
&& <0.5)
rejecting: vector-0.7.1, vector-0.7.0.1, vector-0.7 (conflict:
primitive==0.6.2.0, vector => primitive>=0.3.1 && <0.4)
rejecting: vector-0.6.0.2, vector-0.6.0.1, vector-0.6 (conflict:
primitive==0.6.2.0, vector => primitive>=0.3 && <0.4)
rejecting: vector-0.5 (conflict: primitive==0.6.2.0, vector => primitive>=0.2
&& <0.3)
rejecting: vector-0.4.2, vector-0.4.1, vector-0.4, vector-0.3.1, vector-0.3,
vector-0.2, vector-0.1 (conflict: scientific => vector>=0.5 && <0.12)
rejecting: vector-0.10.12.0, vector-0.10.9.3 (conflict: primitive==0.6.2.0,
vector => primitive>=0.5.0.1 && <0.6)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).