The primitive package

[maintain]
Warnings:

This package provides various primitive memory-related operations.

Properties

Versions0.1, 0.2, 0.2.1, 0.3, 0.3.1, 0.4, 0.4.0.1, 0.4.1, 0.5, 0.5.0.1, 0.5.1.0, 0.5.2.1, 0.5.3.0, 0.5.4.0, 0.6, 0.6.1.0, 0.6.2.0, 0.6.2.0
Dependenciesbase (>=4.5 && <4.10), ghc-prim (>=0.2 && <0.6), transformers (>=0.2 && <0.6) [details]
LicenseBSD3
Copyright(c) Roman Leshchinskiy 2009-2012
AuthorRoman Leshchinskiy <rl@cse.unsw.edu.au>
Maintainerlibraries@haskell.org
CategoryData
Home pagehttps://github.com/haskell/primitive
Bug trackerhttps://github.com/haskell/primitive/issues
Source repositoryhead: git clone https://github.com/haskell/primitive
UploadedMon Nov 21 02:19:39 UTC 2016 by DanDoel

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees