Build #8 for primula-bot-0.0.2

[all reports]

Package primula-bot-0.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 08:25:28.554901 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: primula-bot-0.0.2 (user goal)
trying: base-4.9.0.0/installed-4.9... (dependency of primula-bot-0.0.2)
next goal: parsec (dependency of primula-bot-0.0.2)
rejecting: parsec-3.1.11, parsec-3.1.10, parsec-3.1.9, parsec-3.1.8,
parsec-3.1.7, parsec-3.1.6, parsec-3.1.5, parsec-3.1.4, parsec-3.1.3,
parsec-3.1.2, parsec-3.1.1, parsec-3.1.0, parsec-3.0.1, parsec-3.0.0
(conflict: primula-bot => parsec>=2.0 && <3)
rejecting: parsec-2.1.0.1, parsec-2.1.0.0, parsec-2.0 (conflict:
base==4.9.0.0/installed-4.9..., parsec => base<4.8)
Dependency tree exhaustively searched.