Build #2 for proto3-suite-0.4.0.2

[all reports]

Package proto3-suite-0.4.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-07-14 17:22:23.672212028 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: proto3-suite-0.4.0.2 (user goal)
[__1] next goal: proto3-wire (dependency of proto3-suite)
[__1] rejecting: proto3-wire-1.1.0 (conflict: proto3-suite =>
proto3-wire==1.2.*)
[__1] skipping: proto3-wire-1.0.0 (has the same characteristics that caused
the previous version to fail: excluded by constraint '==1.2.*' from
'proto3-suite')
[__1] fail (backjumping, conflict set: proto3-suite, proto3-wire)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: proto3-suite, proto3-wire