The pubnub package

[maintain]
Warnings:

Properties

Versions0.1.0.0, 0.1.0.0, 1.0.0, 1.1.0, 1.1.1
Dependenciesaeson (>=0.7.0.0), async (>=2.0.1.4), base (==4.6.*), base64-bytestring (>=1.0.0.1), bytestring (>=0.10.0.2), Cabal (>=1.16.0), cipher-aes (>=0.2.6), conduit (>=1.0.9.3), crypto-api (>=0.12.2.2), crypto-cipher-types (>=0.0.9), data-default, http-client (>=0.2.0.3), http-conduit (>=2.0.0.3), http-types (>=0.8.3), HUnit, lifted-base (>=0.2.1.1), mtl (>=2.1.2), pubnub (>=0.1.0.0), QuickCheck, SHA (>=1.6.1), smallcheck, tasty, tasty-hunit, tasty-quickcheck, tasty-smallcheck, text (>=0.11.1), transformers (>=0.3.0.0), uuid (>=1.3.3), vector (>=0.10.9.1)
LicenseMIT
AuthorTristan Sloughter
Maintainert@crashfast.com
CategoryCloud, API
Home pagehttp://github.com/pubnub/haskell
Executablestest-pubnub-haskell, chat, hello_world
UploadedSun Mar 2 16:05:13 UTC 2014 by tsloughter

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees