The pulse-simple package

[Tags:bsd3, library]

Binding to simple version of client API for the pulseaudio soundserver. Although it does not provide advanced features and some not-so-adavanced features like volume control, it should be enough for simple applications. Confirmed to work on linux(both 32 bit and 64 bit) with ghc 6.8 or 6.10.


Versions 0.1.11, 0.1.12, 0.1.13, 0.1.14
Dependencies base (>=3 && <5), bytestring [details]
License BSD3
Author Daiki Handa
Stability Unknown
Category Sound
Uploaded Sun Mar 20 01:22:17 UTC 2011 by DaikiHanda
Distributions NixOS:0.1.14
Downloads 937 total (7 in the last 30 days)
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]




Maintainer's Corner

For package maintainers and hackage trustees