Build #4 for purescript-0.4.9

[all reports]

Package purescript-0.4.9
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-24 09:20:42.926938 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: purescript (user goal)
rejecting: purescript-0.7.6.1, 0.7.5.4, 0.7.5.3, 0.7.5.2, 0.7.5.1, 0.7.5,
0.7.4.1, 0.7.3.0, 0.7.2.1, 0.7.2.0, 0.7.1.0, 0.7.0.0, 0.6.9.5, 0.6.9.4,
0.6.9.3, 0.6.9.2, 0.6.9.1, 0.6.9, 0.6.8, 0.6.7.1, 0.6.7, 0.6.6, 0.6.5,
0.6.4.1, 0.6.4, 0.6.3, 0.6.2, 0.6.1.2, 0.6.1.1, 0.6.1, 0.6.0.2, 0.6.0.1,
0.6.0, 0.5.7.1, 0.5.7, 0.5.6.3, 0.5.6.2, 0.5.6.1, 0.5.6, 0.5.5, 0.5.4.1,
0.5.4, 0.5.3, 0.5.2.6, 0.5.2.5, 0.5.2.4, 0.5.2.3, 0.5.2.2, 0.5.2.1, 0.5.2,
0.5.1, 0.5.0, 0.4.20, 0.4.19.1, 0.4.19, 0.4.18.2, 0.4.18.1, 0.4.18, 0.4.17.1,
0.4.17, 0.4.16, 0.4.15.1, 0.4.15, 0.4.14, 0.4.13.1, 0.4.13, 0.4.12.1, 0.4.12,
0.4.11.1, 0.4.11, 0.4.10.2, 0.4.10.1, 0.4.10 (global constraint requires
==0.4.9)
trying: purescript-0.4.9
trying: base-4.8.1.0/installed-4f7... (dependency of purescript-0.4.9)
next goal: monad-unify (dependency of purescript-0.4.9)
rejecting: monad-unify-0.2.2, 0.2.1, 0.2.0.1 (conflict:
base==4.8.1.0/installed-4f7..., monad-unify => base>=4.5 && <4.8)
rejecting: monad-unify-0.2.0.0 (conflict: base==4.8.1.0/installed-4f7...,
monad-unify => base==4.6.*)
rejecting: monad-unify-0.1.0.0 (conflict: purescript => monad-unify>=0.2 &&
<0.3)
Dependency tree exhaustively searched.