Build #6 for purescript-0.4.9

[all reports]

Package purescript-0.4.9
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-09 06:47:21.516982 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: purescript (user goal)
rejecting: purescript-0.10.2, purescript-0.10.1, purescript-0.10.0,
purescript-0.9.3, purescript-0.9.2, purescript-0.9.1, purescript-0.8.5.0,
purescript-0.8.4.0, purescript-0.8.3.0, purescript-0.8.2.0,
purescript-0.8.1.0, purescript-0.8.0.0, purescript-0.7.6.1,
purescript-0.7.5.4, purescript-0.7.5.3, purescript-0.7.5.2,
purescript-0.7.5.1, purescript-0.7.5, purescript-0.7.4.1, purescript-0.7.3.0,
purescript-0.7.2.1, purescript-0.7.2.0, purescript-0.7.1.0,
purescript-0.7.0.0, purescript-0.6.9.5, purescript-0.6.9.4,
purescript-0.6.9.3, purescript-0.6.9.2, purescript-0.6.9.1, purescript-0.6.9,
purescript-0.6.8, purescript-0.6.7.1, purescript-0.6.7, purescript-0.6.6,
purescript-0.6.5, purescript-0.6.4.1, purescript-0.6.4, purescript-0.6.3,
purescript-0.6.2, purescript-0.6.1.2, purescript-0.6.1.1, purescript-0.6.1,
purescript-0.6.0.2, purescript-0.6.0.1, purescript-0.6.0, purescript-0.5.7.1,
purescript-0.5.7, purescript-0.5.6.3, purescript-0.5.6.2, purescript-0.5.6.1,
purescript-0.5.6, purescript-0.5.5, purescript-0.5.4.1, purescript-0.5.4,
purescript-0.5.3, purescript-0.5.2.6, purescript-0.5.2.5, purescript-0.5.2.4,
purescript-0.5.2.3, purescript-0.5.2.2, purescript-0.5.2.1, purescript-0.5.2,
purescript-0.5.1, purescript-0.5.0, purescript-0.4.20, purescript-0.4.19.1,
purescript-0.4.19, purescript-0.4.18.2, purescript-0.4.18.1,
purescript-0.4.18, purescript-0.4.17.1, purescript-0.4.17, purescript-0.4.16,
purescript-0.4.15.1, purescript-0.4.15, purescript-0.4.14,
purescript-0.4.13.1, purescript-0.4.13, purescript-0.4.12.1,
purescript-0.4.12, purescript-0.4.11.1, purescript-0.4.11,
purescript-0.4.10.2, purescript-0.4.10.1, purescript-0.4.10 (constraint from
user target requires ==0.4.9)
trying: purescript-0.4.9
trying: base-4.9.0.0/installed-4.9... (dependency of purescript-0.4.9)
next goal: monad-unify (dependency of purescript-0.4.9)
rejecting: monad-unify-0.2.2, monad-unify-0.2.1, monad-unify-0.2.0.1
(conflict: base==4.9.0.0/installed-4.9..., monad-unify => base>=4.5 && <4.8)
rejecting: monad-unify-0.2.0.0 (conflict: base==4.9.0.0/installed-4.9...,
monad-unify => base==4.6.*)
rejecting: monad-unify-0.1.0.0 (conflict: purescript => monad-unify>=0.2 &&
<0.3)
Dependency tree exhaustively searched.