Build #7 for purescript-0.6.9

[all reports]

Package purescript-0.6.9
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-30 09:24:11.21698 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: purescript (user goal)
rejecting: purescript-0.10.2, purescript-0.10.1, purescript-0.10.0,
purescript-0.9.3, purescript-0.9.2, purescript-0.9.1, purescript-0.8.5.0,
purescript-0.8.4.0, purescript-0.8.3.0, purescript-0.8.2.0,
purescript-0.8.1.0, purescript-0.8.0.0, purescript-0.7.6.1,
purescript-0.7.5.4, purescript-0.7.5.3, purescript-0.7.5.2,
purescript-0.7.5.1, purescript-0.7.5, purescript-0.7.4.1, purescript-0.7.3.0,
purescript-0.7.2.1, purescript-0.7.2.0, purescript-0.7.1.0,
purescript-0.7.0.0, purescript-0.6.9.5, purescript-0.6.9.4,
purescript-0.6.9.3, purescript-0.6.9.2, purescript-0.6.9.1 (constraint from
user target requires ==0.6.9)
trying: purescript-0.6.9
next goal: base (dependency of purescript-0.6.9)
rejecting: base-4.9.0.0/installed-4.9... (conflict: purescript => base<0)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.