Build #3 for reformat-0.1.0.1

[all reports]

Package reformat-0.1.0.1
Install ConfigureFailed
Docs NotTried
Tests NotTried
Time submitted 2017-12-28 02:47:46.121739988 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, parsec-3.1.11
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring reformat-0.1.0.1...
Failed to install reformat-0.1.0.1
Build log ( /home/builder/.cabal/logs/ghc-8.2.2/reformat-0.1.0.1-1fXIhrb66Js2bo7hi1jgqv.log ):
cabal: Entering directory '/tmp/cabal-tmp-470/reformat-0.1.0.1'
Configuring reformat-0.1.0.1...
Error:
    Problem with module re-exports:
      - The module 'Text.ParserCombinators.Parsec.Tokenc'
        is not exported by any suitable package.
        It occurs in neither the 'exposed-modules' of this package,
        nor any of its 'build-depends' dependencies.
    In the stanza library
cabal: Leaving directory '/tmp/cabal-tmp-470/reformat-0.1.0.1'
cabal: Error: some packages failed to install:
reformat-0.1.0.1-1fXIhrb66Js2bo7hi1jgqv failed during the configure step. The
exception was:
ExitFailure 1