Build #6 for regex-genex-0.5.1

[all reports]

Package regex-genex-0.5.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 10:06:22.389241 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: regex-genex (user goal)
rejecting: regex-genex-0.7.0, regex-genex-0.6.2, regex-genex-0.6.1,
regex-genex-0.6.0 (constraint from user target requires ==0.5.1)
trying: regex-genex-0.5.1
trying: deepseq-1.4.2.0/installed-1.4... (dependency of text-1.2.2.1)
next goal: sbv (dependency of regex-genex-0.5.1)
rejecting: sbv-5.13, sbv-5.12, sbv-5.11, sbv-5.10, sbv-5.9, sbv-5.8, sbv-5.7,
sbv-5.6, sbv-5.5, sbv-5.4, sbv-5.3, sbv-5.2, sbv-5.1, sbv-5.0, sbv-4.4,
sbv-4.3, sbv-4.2, sbv-4.1, sbv-4.0, sbv-3.5, sbv-3.4, sbv-3.3, sbv-3.2,
sbv-3.1, sbv-3.0, sbv-2.10, sbv-2.9, sbv-2.8, sbv-2.7, sbv-2.6, sbv-2.5,
sbv-2.4 (conflict: regex-genex => sbv==2.3)
rejecting: sbv-2.3 (conflict: deepseq => array==0.5.1.1/installed-0.5..., sbv
=> array==0.4.0.0)
rejecting: sbv-2.2, sbv-2.1, sbv-2.0, sbv-1.4, sbv-1.3, sbv-1.2, sbv-1.1,
sbv-1.0, sbv-0.9.24, sbv-0.9.23, sbv-0.9.22, sbv-0.9.21, sbv-0.9.20,
sbv-0.9.19, sbv-0.9.18, sbv-0.9.17, sbv-0.9.16, sbv-0.9.15, sbv-0.9.14,
sbv-0.9.13, sbv-0.9.12, sbv-0.9.11, sbv-0.9.10, sbv-0.9.9, sbv-0.9.8,
sbv-0.9.7, sbv-0.9.6, sbv-0.9.5, sbv-0.9.4, sbv-0.9.3, sbv-0.9.2, sbv-0.9.1,
sbv-0.9 (conflict: regex-genex => sbv==2.3)
Dependency tree exhaustively searched.