Build #6 for repa-examples-1.1.1.0

[all reports]

Package repa-examples-1.1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 21:17:13.575978 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of repa-examples-1.1.1.0)
next goal: bmp (dependency of repa-io-1.1.0.0)
rejecting: bmp-1.2.6.3, bmp-1.2.6.2, bmp-1.2.6.1, bmp-1.2.5.2, bmp-1.2.5.1,
bmp-1.2.4.1, bmp-1.2.3.4, bmp-1.2.3.3, bmp-1.2.3.2, bmp-1.2.3.1, bmp-1.2.2.1,
bmp-1.2.1.1, bmp-1.2.0.2, bmp-1.2.0.1 (conflict: repa-io => bmp==1.1.*)
trying: bmp-1.1.2.1
next goal: binary (dependency of bmp-1.1.2.1)
rejecting: binary-0.8.3.0/installed-0.8..., binary-0.8.4.1, binary-0.8.4.0,
binary-0.8.3.0, binary-0.8.2.1, binary-0.8.2.0, binary-0.8.1.0,
binary-0.8.0.1, binary-0.8.0.0, binary-0.7.6.1, binary-0.7.6.0,
binary-0.7.5.0, binary-0.7.4.0, binary-0.7.3.0, binary-0.7.2.3,
binary-0.7.2.2, binary-0.7.2.1, binary-0.7.2.0, binary-0.7.1.0,
binary-0.7.0.1, binary-0.7.0.0, binary-0.6.4.0, binary-0.6.3.0,
binary-0.6.2.0, binary-0.6.1.0, binary-0.6.0.0 (conflict: bmp =>
binary>=0.5.0.2 && <0.6.0.0)
rejecting: binary-0.5.1.1, binary-0.5.1.0, binary-0.5.0.2 (conflict:
base==4.9.0.0/installed-4.9..., binary => base>=3.0 && <4.7 || <3.0)
rejecting: binary-0.5.0.1, binary-0.5, binary-0.4.5, binary-0.4.4,
binary-0.4.3.1, binary-0.4.3, binary-0.4.2, binary-0.4.1, binary-0.4,
binary-0.3, binary-0.2 (conflict: bmp => binary>=0.5.0.2 && <0.6.0.0)
Dependency tree exhaustively searched.