Build #6 for repa-examples-2.0.0.3

[all reports]

Package repa-examples-2.0.0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 10:11:07.425303 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: repa-examples (user goal)
rejecting: repa-examples-3.4.1.1, repa-examples-3.4.0.1,
repa-examples-3.3.1.1, repa-examples-3.2.5.1, repa-examples-3.2.3.2,
repa-examples-3.2.3.1, repa-examples-3.2.2.201204.1, repa-examples-3.2.2.3,
repa-examples-3.2.2.1, repa-examples-3.2.1.1, repa-examples-3.1.3.1,
repa-examples-3.1.0.1, repa-examples-3.0.0.2, repa-examples-3.0.0.1,
repa-examples-2.2.0.1, repa-examples-2.1.0.2, repa-examples-2.1.0.1,
repa-examples-2.0.2.1 (constraint from user target requires ==2.0.0.3)
trying: repa-examples-2.0.0.3
trying: base-4.9.0.0/installed-4.9... (dependency of repa-examples-2.0.0.3)
next goal: template-haskell (dependency of repa-examples-2.0.0.3)
rejecting: template-haskell-2.11.0.0/installed-2.1...,
template-haskell-2.11.0.0, template-haskell-2.10.0.0,
template-haskell-2.9.0.0, template-haskell-2.8.0.0, template-haskell-2.7.0.0,
template-haskell-2.6.0.0 (conflict: repa-examples => template-haskell>=2.5 &&
<2.6)
rejecting: template-haskell-2.5.0.0 (conflict: base==4.9.0.0/installed-4.9...,
template-haskell => base==4.3.*)
rejecting: template-haskell-2.4.0.1, template-haskell-2.4.0.0,
template-haskell-2.3.0.1, template-haskell-2.3.0.0, template-haskell-2.2.0.0
(conflict: repa-examples => template-haskell>=2.5 && <2.6)
Dependency tree exhaustively searched.