Metadata revisions for repa-examples-3.4.1.1

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r3 Sat Mar 17 05:29:34 UTC 2018 TrevorMcDonell
  • Changed the executable 'repa-unit-test' component's library dependency on 'QuickCheck' from

    >=2.8 && <2.11
    to
    >=2.8 && <2.12

-r2 Thu Mar 15 08:27:03 UTC 2018 TrevorMcDonell
  • Changed the executable 'repa-canny' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-mmult' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-laplace' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-fft2d' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-fft2d-highpass' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-fft3d-highpass' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-blur' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-sobel' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-volume' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

  • Changed the executable 'repa-unit-test' component's library dependency on 'base' from

    >=4.8 && <4.11
    to
    >=4.8 && <4.12

-r1 Mon Aug 21 01:55:47 UTC 2017 TrevorMcDonell
  • Changed the executable 'repa-canny' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-mmult' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-laplace' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-fft2d' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-fft2d-highpass' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-fft3d-highpass' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-blur' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-blur' component's library dependency on 'vector' from

    ==0.11.*
    to
    >=0.11 && <0.13

  • Changed the executable 'repa-sobel' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-volume' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

  • Changed the executable 'repa-unit-test' component's library dependency on 'QuickCheck' from

    ==2.8.*
    to
    >=2.8 && <2.11

  • Changed the executable 'repa-unit-test' component's library dependency on 'base' from

    >=4.8 && <4.10
    to
    >=4.8 && <4.11

-r0 Sat Jun 18 05:51:04 UTC 2016 BenLippmeier