Build #7 for roguestar-glut-0.6.0.1

[all reports]

Package roguestar-glut-0.6.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 10:08:37.287095 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of roguestar-glut-0.6.0.1)
trying: rsagl-0.6.0.1 (dependency of roguestar-glut-0.6.0.1)
next goal: OpenGLRaw (dependency of rsagl-0.6.0.1)
rejecting: OpenGLRaw-3.2.4.0, OpenGLRaw-3.2.3.0, OpenGLRaw-3.2.2.0,
OpenGLRaw-3.2.1.0, OpenGLRaw-3.2.0.0, OpenGLRaw-3.1.0.0, OpenGLRaw-3.0.0.0,
OpenGLRaw-2.6.1.1, OpenGLRaw-2.6.1.0, OpenGLRaw-2.6.0.0, OpenGLRaw-2.5.5.0,
OpenGLRaw-2.5.4.0, OpenGLRaw-2.5.3.0, OpenGLRaw-2.5.2.1, OpenGLRaw-2.5.1.0,
OpenGLRaw-2.5.0.0, OpenGLRaw-2.4.1.0, OpenGLRaw-2.4.0.0, OpenGLRaw-2.3.0.0,
OpenGLRaw-2.2.0.0, OpenGLRaw-2.1.0.0, OpenGLRaw-2.0.0.0, OpenGLRaw-1.5.0.1,
OpenGLRaw-1.5.0.0, OpenGLRaw-1.4.0.0, OpenGLRaw-1.3.0.0, OpenGLRaw-1.2.0.0
(conflict: rsagl => OpenGLRaw>=1.1.0.1 && <1.2)
rejecting: OpenGLRaw-1.1.0.2, OpenGLRaw-1.1.0.1 (conflict:
base==4.9.0.0/installed-4.9..., OpenGLRaw => base>=3 && <4.6)
rejecting: OpenGLRaw-1.1.0.0, OpenGLRaw-1.0.1.0, OpenGLRaw-1.0.0.0 (conflict:
rsagl => OpenGLRaw>=1.1.0.1 && <1.2)
Dependency tree exhaustively searched.