Build #2 for rss-3000.2.0.7

[all reports]

Package rss-3000.2.0.7
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-10-06 09:01:33.150645805 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: rss-3000.2.0.7 (user goal)
[__1] trying: base-4.11.1.0/installed-4.1... (dependency of rss)
[__2] next goal: HaXml (dependency of rss)
[__2] rejecting: HaXml-1.25.4, HaXml-1.25.3, HaXml-1.25.2, HaXml-1.25.1,
HaXml-1.25, HaXml-1.24.1, HaXml-1.24 (conflict:
base==4.11.1.0/installed-4.1..., HaXml +/-bytestringinbase +/-splitbase =>
base<4.11)
[__2] rejecting: HaXml-1.23.3, HaXml-1.23.2, HaXml-1.23.1, HaXml-1.23,
HaXml-1.22.5, HaXml-1.22.4, HaXml-1.22.3, HaXml-1.22.2, HaXml-1.22.1,
HaXml-1.22, HaXml-1.20.2, HaXml-1.20.1, HaXml-1.20, HaXml-1.19.7,
HaXml-1.19.6, HaXml-1.19.5, HaXml-1.19.4, HaXml-1.19.3, HaXml-1.19.2,
HaXml-1.19.1, HaXml-1.19, HaXml-1.13.3, HaXml-1.13.2 (conflict: rss =>
HaXml>=1.24 && <1.26)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, rss, HaXml