Build #6 for rss2irc-0.4

[all reports]

Package rss2irc-0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 07:19:02.797636 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: rss2irc (user goal)
rejecting: rss2irc-1.1, rss2irc-1.0.6, rss2irc-1.0.5, rss2irc-1.0.4,
rss2irc-1.0.3, rss2irc-1.0.2, rss2irc-1.0.1, rss2irc-1.0, rss2irc-0.4.2,
rss2irc-0.4.1 (constraint from user target requires ==0.4)
trying: rss2irc-0.4
trying: base-4.9.0.0/installed-4.9... (dependency of rss2irc-0.4)
next goal: time (dependency of rss2irc-0.4)
rejecting: time-1.6.0.1/installed-1.6..., time-1.7.0.1, time-1.7,
time-1.6.0.1, time-1.6, time-1.5.0.1, time-1.5, time-1.4.2, time-1.4.1,
time-1.4.0.2, time-1.4.0.1, time-1.4, time-1.3, time-1.2.0.5, time-1.2.0.4,
time-1.2.0.3, time-1.2.0.2, time-1.2.0.1, time-1.2 (conflict: rss2irc =>
time>=1.1 && <1.2)
rejecting: time-1.1.4 (conflict: base==4.9.0.0/installed-4.9..., time =>
base>=4 && <4.7)
rejecting: time-1.1.3 (conflict: base==4.9.0.0/installed-4.9..., time =>
base>=3 && <4.7 || <3)
rejecting: time-1.1.2.4, time-1.1.2.3 (conflict:
base==4.9.0.0/installed-4.9..., time => base>=2 && <4.9)
rejecting: time-1.1.2.2, time-1.1.2.1, time-1.1.2.0 (conflict:
base==4.9.0.0/installed-4.9..., time => base>=2 && <4.3)
rejecting: time-1.0 (conflict: rss2irc => time>=1.1 && <1.2)
Dependency tree exhaustively searched.