Build #1 for saltine-0.1.0.2

[all reports]

Package saltine-0.1.0.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-10-11 09:46:19.37715782 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: saltine (user goal)
[__0] rejecting: saltine-0.1.0.2 (conflict: pkg-config package
libsodium>=1.0.13, not found in the pkg-config database)
[__0] rejecting: saltine-0.1.0.1, saltine-0.1.0.0, saltine-0.0.1.0,
saltine-0.0.0.6, saltine-0.0.0.5, saltine-0.0.0.4, saltine-0.0.0.3,
saltine-0.0.0.2, saltine-0.0.0.1 (constraint from user target requires
==0.1.0.2)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: saltine