Build #7 for sandlib-0.0.1

[all reports]

Package sandlib-0.0.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-25 09:17:37.247585 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring sandlib-0.0.1...
Building sandlib-0.0.1...
Failed to install sandlib-0.0.1
Build log ( /home/builder/.cabal/logs/sandlib-0.0.1.log ):
cabal: Entering directory '/tmp/cabal-tmp-28111/sandlib-0.0.1'
Configuring sandlib-0.0.1...
Building sandlib-0.0.1...
Preprocessing library sandlib-0.0.1...
[1 of 1] Compiling AI.Planning.Swarm.SandData ( src/AI/Planning/Swarm/SandData.hs, dist/build/AI/Planning/Swarm/SandData.o )

src/AI/Planning/Swarm/SandData.hs:15:8: error:
    Failed to load interface for ‘Prelude’
    It is a member of the hidden package ‘base-4.9.0.0’.
    Perhaps you need to add ‘base’ to the build-depends in your .cabal file.
    Use -v to see a list of the files searched for.
cabal: Leaving directory '/tmp/cabal-tmp-28111/sandlib-0.0.1'
cabal: Error: some packages failed to install:
sandlib-0.0.1 failed during the building phase. The exception was:
ExitFailure 1