Build #6 for scope-0.5.2.0

[all reports]

Package scope-0.5.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 04:19:42.732911 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: scope (user goal)
rejecting: scope-0.8.0.1, scope-0.8.0.0, scope-0.7.0.0, scope-0.6.1.0,
scope-0.6.0.0 (constraint from user target requires ==0.5.2.0)
trying: scope-0.5.2.0
trying: base-4.9.0.0/installed-4.9... (dependency of scope-0.5.2.0)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of vector-0.11.0.0)
next goal: ListLike (dependency of scope-0.5.2.0)
rejecting: ListLike-4.5, ListLike-4.4, ListLike-4.2.1, ListLike-4.2.0,
ListLike-4.1.1, ListLike-4.1.0, ListLike-4.0.2, ListLike-4.0.1, ListLike-4.0.0
(conflict: scope => ListLike>=1.0 && <4)
rejecting: ListLike-3.1.7.1 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., ListLike => array>=0.3 && <0.5)
rejecting: ListLike-3.1.7 (conflict: base==4.9.0.0/installed-4.9..., ListLike
=> base<0)
rejecting: ListLike-3.1.6, ListLike-3.1.5, ListLike-3.1.4 (conflict: deepseq
=> array==0.5.1.1/installed-0.5..., ListLike => array>=0.3 && <0.5)
rejecting: ListLike-3.1.2, ListLike-3.1.1, ListLike-3.1.0, ListLike-3.0.1,
ListLike-2.0.1, ListLike-2.0.0, ListLike-1.1.0, ListLike-1.0.2 (conflict:
deepseq => array==0.5.1.1/installed-0.5..., ListLike => array>=0.3 && <0.4)
rejecting: ListLike-1.0.1 (conflict: base==4.9.0.0/installed-4.9..., ListLike
=> base<4.4)
rejecting: ListLike-1.0.0 (conflict: base==4.9.0.0/installed-4.9..., ListLike
=> base<4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).