Metadata revisions for scotty-0.12

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r9 2022-09-07T13:34:28Z ryanglscott 32a4702316f4a90ca2be65a1191b889efcb0415002fb8c7e15c8606efa6bc134
  • Changed the test suite 'spec' component's library dependency on 'text' from

    <2.1
    to
    <2.0

-r8 2022-09-07T13:33:53Z ryanglscott dcbb7648a0350f008a7af0af0c61df875929c1f6c6e9efe287e1ace49edb6c40
  • Changed the library component's library dependency on 'text' from

    >=0.11.3.1 && <1.3
    to
    >=0.11.3.1 && <2.1

  • Changed the test suite 'spec' component's library dependency on 'text' from

    >=0
    to
    <2.1

-r7 2022-06-17T11:00:43Z ryanglscott 955c5afe944856354cee693e5ca79570cb7a716e29395b715d8d70110c6311c5
  • Changed the library component's library dependency on 'aeson' from

    >=0.6.2.1 && <2.1
    to
    >=0.6.2.1 && <2.2

-r6 2021-10-10T15:36:01Z ryanglscott aa3aeef5206a66d76a5b58116512e5a0a21eb3ddbd58d103ec9bccf652dffc95
  • Changed the library component's library dependency on 'aeson' from

    >=0.6.2.1 && <1.6
    to
    >=0.6.2.1 && <2.1

-r5 2021-08-30T22:40:10Z ryanglscott 364b60763167be5e37ec89db599d75623dee7be99f634aafe3e66bffde9d7d3b
  • Changed the library component's library dependency on 'base-compat-batteries' from

    >=0.10 && <0.12
    to
    >=0.10 && <0.13

-r4 2021-08-02T10:13:31Z ryanglscott 0bab1ec0d7987b0ed44667257802bbe21aa0239cc4f98719331c4248fef29877
  • Changed the library component's library dependency on 'transformers-compat' from

    >=0.4 && <0.7
    to
    >=0.4 && <0.8

-r3 2021-05-13T15:12:42Z ryanglscott bbf4316cabd655b69b4a3215c4a6b0c36d2b964f10a0ae06f1e370e2e4727b53
  • Changed the library component's library dependency on 'bytestring' from

    >=0.10.0.2 && <0.11
    to
    >=0.10.0.2 && <0.12

-r2 2020-09-21T17:45:37Z ryanglscott 4d6bbb15627cec8c7c71f9ce02629bb986b5fe20a50472df33bccbe908d9bda8
  • Changed the library component's library dependency on 'wai-extra' from

    >=3.0.0 && <3.1
    to
    >=3.0.0 && <3.2

-r1 2020-05-25T16:13:16Z ryanglscott c5e679d3af98e2f8d4db49de25afe881bc3d7a38a689612f2271ed0dc72632bc
  • Changed the library component's library dependency on 'aeson' from

    >=0.6.2.1 && <1.5
    to
    >=0.6.2.1 && <1.6

-r0 2020-05-16T16:28:03Z chessai 0876dcc6047ffc47c1a0993a11fe549662afe87b32df8b163f954c9ca6dcd98a