Dependencies for scotty-0.9.1

library