Build #1 for selda-postgresql-0.1.7.0

[all reports]

Package selda-postgresql-0.1.7.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2017-09-08 14:34:44.693701663 UTC
Compiler ghc-8.0.2
OS linux
Arch x86_64
Dependencies base-4.9.1.0, bytestring-0.10.8.1, exceptions-0.8.3, postgresql-libpq-0.9.3.1, selda-0.1.11.0, text-1.2.2.2
Flags -haste

Build log

[view raw]

Resolving dependencies...
Configuring postgresql-libpq-0.9.3.1...
Configuring mtl-2.2.1...
Building mtl-2.2.1...
Building postgresql-libpq-0.9.3.1...
Installed mtl-2.2.1
Configuring stm-2.4.4.1...
Building stm-2.4.4.1...
Configuring transformers-compat-0.5.1.4...
Installed stm-2.4.4.1
Warning: /tmp/pkgConf-postgresql-libpq-0.9.32947025671726956429.1:
Unrecognized field dynamic-library-dirs on line 28
Building transformers-compat-0.5.1.4...
Configuring text-1.2.2.2...
Installed postgresql-libpq-0.9.3.1
Building text-1.2.2.2...
Installed transformers-compat-0.5.1.4
Configuring exceptions-0.8.3...
Building exceptions-0.8.3...
Installed exceptions-0.8.3
Installed text-1.2.2.2
Configuring hashable-1.2.6.1...
Building hashable-1.2.6.1...
Installed hashable-1.2.6.1
Configuring unordered-containers-0.2.8.0...
Configuring psqueues-0.2.3.0...
Building psqueues-0.2.3.0...
Building unordered-containers-0.2.8.0...
Installed psqueues-0.2.3.0
Installed unordered-containers-0.2.8.0
Configuring selda-0.1.11.0...
Building selda-0.1.11.0...
Installed selda-0.1.11.0
Downloading selda-postgresql-0.1.7.0...
Configuring selda-postgresql-0.1.7.0...
Building selda-postgresql-0.1.7.0...
Installed selda-postgresql-0.1.7.0