Metadata revisions for sexpr-parser-0.1.1.2

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r3 2019-02-08T04:04:25Z rcook e41930091ed1c8ccb026d2ad55efcc76306b8de833216b68137f08a08d3d606b
  • Changed the library component's library dependency on 'base' from

    >=4.9 && <5
    to
    >=4.9 && <4.13

  • Changed the executable 'sexpr-parser-z3-demo' component's library dependency on 'base' from

    >=4.9 && <5
    to
    >=4.9 && <4.13

  • Changed the test suite 'sexpr-parser-spec' component's library dependency on 'base' from

    >=4.9 && <5
    to
    >=4.9 && <4.13

-r2 2019-02-07T18:15:33Z rcook 000d2a2b0a4e94a352180f216cb06a478703dc4a998d22470ee931fe9394ca0f
  • Changed the library component's library dependency on 'megaparsec' from

    >=6.5 && <8
    to
    >=6.5 && <7.1

  • Changed the executable 'sexpr-parser-z3-demo' component's library dependency on 'bytestring' from

    >=0.10 && <1
    to
    >=0.10 && <0.11

  • Changed the executable 'sexpr-parser-z3-demo' component's library dependency on 'megaparsec' from

    >=6.5 && <8
    to
    >=6.5 && <7.1

  • Changed the executable 'sexpr-parser-z3-demo' component's library dependency on 'process' from

    >=1.6 && <2
    to
    >=1.6 && <1.7

  • Changed the test suite 'sexpr-parser-spec' component's library dependency on 'hspec' from

    >=2.5 && <3
    to
    >=2.5 && <2.8

  • Changed the test suite 'sexpr-parser-spec' component's library dependency on 'megaparsec' from

    >=6.5 && <8
    to
    >=6.5 && <7.1

-r1 2019-02-07T16:20:17Z rcook 418007864d9883f13e292cd6ffb9d60ffd0e878a7cc8a247d0cc2d082ba707d6
  • Changed the library component's library dependency on 'base' from

    >=4.8 && <5
    to
    >=4.9 && <5

  • Changed the executable 'sexpr-parser-z3-demo' component's library dependency on 'base' from

    >=4.8 && <5
    to
    >=4.9 && <5

  • Changed the test suite 'sexpr-parser-spec' component's library dependency on 'base' from

    >=4.8 && <5
    to
    >=4.9 && <5

-r0 2019-02-07T15:56:23Z rcook ba278bc6c9fcd1959f158b634ce60c91f9e6d6ed3d354f97eff24c194c856ea8