The snap-app package

[Tags: bsd3, deprecated, library]

Deprecated


Properties

Versions0.1.0.0, 0.1.4, 0.1.5, 0.2.0, 0.2.1, 0.2.2, 0.3.0, 0.3.1, 0.3.2, 0.4.0, 0.5.0, 0.6.0, 0.6.1, 0.7.0
Dependenciesbase (==4.*), blaze-html (==0.4.3.4), bytestring, cgi, data-default, MonadCatchIO-transformers, mtl, network, pgsql-simple (>=0.1.2), safe, snap-core, text, utf8-string
LicenseBSD3
AuthorChris Done
Maintainerchrisdone@gmail.com
CategoryWeb
Home pageSimple modules for writing apps with Snap, abstracted from hpaste.
UploadedFri Mar 8 00:15:09 UTC 2013 by ChrisDone
Downloads1046 total (92 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees