Build #6 for snap-core-0.2.4

[all reports]

Package snap-core-0.2.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 20:58:29.707845 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: snap-core (user goal)
rejecting: snap-core-1.0.1.0, snap-core-1.0.0.0, snap-core-0.9.8.0,
snap-core-0.9.7.2, snap-core-0.9.7.0, snap-core-0.9.6.4, snap-core-0.9.6.3,
snap-core-0.9.6.2, snap-core-0.9.6.1, snap-core-0.9.6.0, snap-core-0.9.5.0,
snap-core-0.9.4.1, snap-core-0.9.4.0, snap-core-0.9.3.1, snap-core-0.9.3,
snap-core-0.9.2.2, snap-core-0.9.2.1, snap-core-0.9.2, snap-core-0.9.0,
snap-core-0.8.1, snap-core-0.8.0.1, snap-core-0.8.0, snap-core-0.7.0.1,
snap-core-0.7, snap-core-0.6.0.1, snap-core-0.6.0, snap-core-0.5.5,
snap-core-0.5.4, snap-core-0.5.3.1, snap-core-0.5.3, snap-core-0.5.2,
snap-core-0.5.1.4, snap-core-0.5.1.3, snap-core-0.5.1.2, snap-core-0.5.1.1,
snap-core-0.5.1, snap-core-0.5.0, snap-core-0.4.3, snap-core-0.4.2,
snap-core-0.4.1, snap-core-0.4.0.2, snap-core-0.4.0.1, snap-core-0.4.0,
snap-core-0.3.1.1, snap-core-0.3.1, snap-core-0.3.0, snap-core-0.2.16,
snap-core-0.2.15.1, snap-core-0.2.15, snap-core-0.2.14, snap-core-0.2.13,
snap-core-0.2.12, snap-core-0.2.11, snap-core-0.2.10, snap-core-0.2.9,
snap-core-0.2.8.1, snap-core-0.2.8, snap-core-0.2.7.1, snap-core-0.2.7,
snap-core-0.2.6, snap-core-0.2.5 (constraint from user target requires
==0.2.4)
trying: snap-core-0.2.4
trying: base-4.9.0.0/installed-4.9... (dependency of snap-core-0.2.4)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of
pretty-1.1.3.3/installed-1.1...)
next goal: haskell98 (dependency of snap-core-0.2.4)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.