The snaplet-postgresql-simple package

[Tags:bsd3, library]

This snaplet contains support for using the Postgresql database with a Snap Framework application via the postgresql-simple package. It also includes an authentication backend.

Properties

Versions 0.1, 0.1.1, 0.2, 0.2.0.1, 0.2.1, 0.3, 0.3.0.1, 0.3.0.2, 0.3.0.3, 0.4, 0.4.1, 0.4.1.1, 0.5, 0.6, 0.6.0.1, 0.6.0.2, 0.6.0.3, 0.6.0.4, 1.0, 1.0.1.0
Dependencies base (==4.*), bytestring (>=0.9.1 && <0.10), clientsession (>=0.7.2 && <0.9), configurator (==0.2.*), errors (==1.3.*), MonadCatchIO-transformers (==0.3.*), mtl (==2.*), postgresql-simple (==0.2.*), resource-pool-catchio (==0.2.*), snap (==0.10.*), text (==0.11.*), transformers (>=0.2 && <0.4), unordered-containers (==0.2.*) [details]
License BSD3
Author Doug Beardsley
Maintainer mightybyte@gmail.com
Stability Unknown
Category Web, Snap
Home page https://github.com/mightybyte/snaplet-postgresql-simple
Source repository head: git clone https://github.com/mightybyte/snaplet-postgresql-simple.git
Uploaded Sun Dec 16 09:28:35 UTC 2012 by DougBeardsley
Distributions NixOS:1.0.1.0
Downloads 5672 total (165 in the last 30 days)
Votes
1 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-25 [all 4 reports]

Modules

  • Snap
    • Snaplet
      • Auth
        • Backends
          • Snap.Snaplet.Auth.Backends.PostgresqlSimple
      • Snap.Snaplet.PostgresqlSimple

Downloads

Maintainer's Corner

For package maintainers and hackage trustees