Build #3 for snaplet-riak-0.2.0.0

[all reports]

Package snaplet-riak-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-13 21:05:36.160505 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: snaplet-riak-0.2.0.0 (user goal)
trying: base-4.8.1.0/installed-4f7... (dependency of snaplet-riak-0.2.0.0)
next goal: time (dependency of snaplet-riak-0.2.0.0)
rejecting: time-1.5.0.1/installed-c20..., 1.5.0.1, 1.5 (conflict: snaplet-riak
=> time>=1.4.0 && <1.5)
trying: time-1.4.2
next goal: deepseq (dependency of time-1.4.2)
rejecting: deepseq-1.4.1.1/installed-8fb..., 1.4.1.2, 1.4.1.1, 1.4.1.0,
1.4.0.0 (conflict: time => deepseq>=1.1 && <1.4)
rejecting: deepseq-1.3.0.2 (conflict: base==4.8.1.0/installed-4f7..., deepseq
=> base>=4.3 && <4.8)
trying: deepseq-1.3.0.1
next goal: array (dependency of deepseq-1.3.0.1)
rejecting: array-0.5.1.0/installed-d42..., 0.5.1.0, 0.5.0.0 (conflict: deepseq
=> array>=0.1 && <0.5)
rejecting: array-0.4.0.1 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.7)
rejecting: array-0.4.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.6)
rejecting: array-0.3.0.3 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=4.2 && <4.5)
rejecting: array-0.3.0.2, 0.3.0.1 (conflict: base==4.8.1.0/installed-4f7...,
array => base>=4.2 && <4.4)
rejecting: array-0.3.0.0 (conflict: base==4.8.1.0/installed-4f7..., array =>
base>=3 && <4.4)
rejecting: array-0.2.0.0, 0.1.0.0 (conflict: base==4.8.1.0/installed-4f7...,
array => base<4.3)
Dependency tree exhaustively searched.