Build #2 for sound-collage-0.2.1

[all reports]

Package sound-collage-0.2.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2021-08-06 16:12:43.360924606 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: sound-collage-0.2.1 (user goal)
[__1] trying: transformers-0.5.6.2/installed-0.5.6.2 (dependency of
sound-collage)
[__2] next goal: soxlib (dependency of sound-collage)
[__2] rejecting: soxlib-0.0.3.1, soxlib-0.0.3 (conflict: pkg-config package
sox(==14.3 || >14.3) && <14.5, not found in the pkg-config database)
[__2] rejecting: soxlib-0.0.2.1 (conflict:
transformers==0.5.6.2/installed-0.5.6.2, soxlib => transformers>=0.2 && <0.5)
[__2] skipping: soxlib-0.0.2, soxlib-0.0.1.2, soxlib-0.0.1.1, soxlib-0.0.1,
soxlib-0.0 (has the same characteristics that caused the previous version to
fail: excludes 'transformers' version 0.5.6.2)
[__2] fail (backjumping, conflict set: sound-collage, soxlib, transformers)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: transformers, soxlib, base,
sound-collage
Try running with --minimize-conflict-set to improve the error message.