Build #2 for soxlib-0.0.3.1

[all reports]

Package soxlib-0.0.3.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-09-02 12:10:00.192642414 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] next goal: soxlib (user goal)
[__0] rejecting: soxlib-0.0.3.1 (conflict: pkg-config package sox>=14.3 &&
<14.5, not found in the pkg-config database)
[__0] rejecting: soxlib-0.0.3, soxlib-0.0.2.1, soxlib-0.0.2, soxlib-0.0.1.2,
soxlib-0.0.1.1, soxlib-0.0.1, soxlib-0.0 (constraint from user target requires
==0.0.3.1)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: soxlib