Dependencies for spata-2009.9.18

library