Build #3 for split-record-0.1.1.3

[all reports]

Package split-record-0.1.1.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-03-26 09:05:31.429482628 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: split-record-0.1.1.3 (user goal)
trying: transformers-0.5.2.0/installed-0.5... (dependency of
split-record-0.1.1.3)
next goal: soxlib (dependency of split-record-0.1.1.3)
rejecting: soxlib-0.0.3 (conflict: requires pkg-config package sox>=14.3 &&
<14.5, not found in the pkg-config database)
rejecting: soxlib-0.0.2.1, soxlib-0.0.2, soxlib-0.0.1.2, soxlib-0.0.1.1
(conflict: transformers==0.5.2.0/installed-0.5..., soxlib => transformers>=0.2
&& <0.5)
rejecting: soxlib-0.0.1, soxlib-0.0 (conflict:
transformers==0.5.2.0/installed-0.5..., soxlib => transformers>=0.2 && <0.4)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).